cgicorner.ch

Informationen rund um Perl/CGI

Sie sind hier: Home > Forum
Yet Another Bulletin Board

Willkommen, Gast. Bitte Einloggen oder Registrieren.
09. Dezember 2021 um 11:59

Übersicht Übersicht Hilfe Hilfe Suche Suche Mitglieder Mitglieder Einloggen Einloggen Registrieren Registrieren
cgicorner.ch « Einrichtung Formmailer »


   cgicorner.ch
   Hilfe
   CGI/Perl allgemein

   Einrichtung Formmailer
« Vorheriges Thema | Nächstes Thema »
Seiten: 1  Antworten Antworten Bei Antworten benachrichtigen Bei Antworten benachrichtigen Drucken Drucken
   Autor  Thema: Einrichtung Formmailer  (Gelesen 1830 mal)
kleindieter
YaBB Newbie
*



I love YaBB 1G - SP1!

   
E-Mail

Beiträge: 2
Einrichtung Formmailer
« am: 24. Januar 2007 um 20:29 »
Zitieren Zitieren Bearbeiten Bearbeiten

Huh
Hallo zusammen,
 
ja ich bin der "Neue" und habe gleich zu Beginn ein Riesenproblem:
 
Ich möchte ein Formmailer einrichten um Bestellungen zu verschicken, habe mich nach der Anleitung durchgearbeitet, habe die config.pl erstellt, alle Dateien auf den Server in einzelnen Verzeichnisse kopiert und die Dateiatribute geändert. Wenn ich nun die Seite www.----------.de/---/formmailer.cgi?action=admin aufrufe kommt nur der Error 403 "Zugriff nicht erlaubt". Was mache ich blos falschHuh
 
Danke euch für schnelle und "einfache" Antworten.
 
Dieter
gespeichert
cgicorner.ch
YaBB Administrator
*****




Board Admin

   
Homepage E-Mail

Geschlecht: male
Beiträge: 790
Re: Einrichtung Formmailer
« Antworten #1 am: 24. Januar 2007 um 20:45 »
Zitieren Zitieren Bearbeiten Bearbeiten

Hallo Dieter
 
Ein 403er Error ist eher selten. Mir fallen zur Zeit nur drei Möglichkeiten ein:
 
1. Dein Provider unterstützt keine eigenen CGI-Scripts
 
2. Du musst die Datei auf formmailer.pl umbenennen
 
3. Die Berechtigungen sind nicht korrekt gesetzt (würde mal chmod 755 auf das Verzeichnis, in dem sich die formmailer.cgi befindet und chmod 775 auf die formmailer.cgi selber machen).
 
Vielleicht kann ich dir eine genauere Auskunft geben, wenn du mir den Namen deines Webhosters und dein gebuchtes Abo nennst.
 
Ich hoffe, dies hilft dir weiter.
 
Gruss
Jürg
gespeichert

cgicorner.ch - Informationen rund um Perl/CGI
Jürg Sommer
kleindieter
YaBB Newbie
*



I love YaBB 1G - SP1!

   
E-Mail

Beiträge: 2
Re: Einrichtung Formmailer
« Antworten #2 am: 24. Januar 2007 um 21:06 »
Zitieren Zitieren Bearbeiten Bearbeiten

Hi,
 
habe eben alle Variationen ausprobiert, immer mit dem gleichen Ergebnis...
 
Die Webseite ist bei 1&1 gehostet, Tarif Webseite 5.0.
 
Vielleicht hift Dir das etwas weiter...
 
Danke, Dieter
gespeichert
cgicorner.ch
YaBB Administrator
*****




Board Admin

   
Homepage E-Mail

Geschlecht: male
Beiträge: 790
Re: Einrichtung Formmailer
« Antworten #3 am: 24. Januar 2007 um 21:58 »
Zitieren Zitieren Bearbeiten Bearbeiten

Hallo Dieter
 
Die Angaben von 1&1 in Bezug auf eigene CGIs sind nicht ganz klar, da ich das Abo "Webseite 5.0" auf der Homepage in einem Leistungsvergleich nicht finde.
 
Gemäss Leistungsvergleich [1] sind eigene CGIs nur in den Abos "Business Pro" und "Professional" möglich, auf der FAQ von Webseite 5.0 [2] steht ein ähnlich lautender Hinweis.
 
Ich vermute also, dass dein Abo schlichtweg keine CGI-Unterstützung hat, das wäre eine Erklärung für den Fehler. Vielleicht solltest du mal 1&1 anfragen, ob eigene CGI-Scripts in deinem Abo erlaubt sind (oder hast einen detaillierten Leistungsvergleich mit deinem Abo zur Hand).
 
Sorry, dass ich da keine bessere Antwort geben kann.
 
Gruss
Jürg
 
[1] http://www.1und1.info/xml/order/HostingOverview
[2] http://hilfe-center.1und1.de/hosting/einfuehrung/6.html
gespeichert

cgicorner.ch - Informationen rund um Perl/CGI
Jürg Sommer
Seiten: 1  Antworten Antworten Bei Antworten benachrichtigen Bei Antworten benachrichtigen Drucken Drucken

« Vorheriges Thema | Nächstes Thema »

cgicorner.ch » Powered by YaBB 1 Gold - SP3!
YaBB © 2000-2004. All Rights Reserved.